I've tried sending (single, and batch) emails from Maximizer 12 and inserting a jpeg into the body of the email.  No picture appears when I receive it.

What am I doing wrong?

Original Post

How did you 'insert' the jpeg into the body of the email?  (i.e. Did you copy/paste the image jpeg into the body of the email or did you use the "Insert Image (CTRL+G)" Button in the email editor? 

I clicked on the “Picture” option in the top toolbar, searched for the image on my computer, and clicked “ok”. The image appeared, but was not included in the email when it was received (I tried sending one to myself).

I’ll send you one and insert a picture now



Casey Hart

<mailto:hart@informermessages.com> hart@informermessages.com

800-862-8896

203-655-3920

212-355-6980

<http://www.linkedin.com/in/caseyhart/> www.linkedin.com/in/caseyhart/



Tweet your worst experience stuck on "hold"

www.twitter.com/hashtag/holdhappens <http://www.twitter.com/hashtag/holdhappens>

Hi Casey...which edition of Maximizer 12 are you using (entrepreneur, Group or Enterprise?  (Tip: see "About Maximizer" under Help)

Also, is this an email inside a campaign via the "Campaign Manager"?  If so, reply with your campaign template attached and we'll take a look.

 

We have the Enterprise Desktop version. I don’t think that Enterprise has a “Campaign Manager.” I send emails out in two ways:

- choose the name, click home>email and then compose it

- create a list, right click send email>all entries>separately, and compose

In either case I click on the body of the email and then click “Picture” in the top ribbon, specify the jpeg, and click OK.

It appears in the body of the unsent email, but in my “Sent” folder there is no image, and when the email is received, there’s no image.



Thanks.





Casey Hart

<mailto:hart@informermessages.com> hart@informermessages.com

800-862-8896

203-655-3920

212-355-6980

<http://www.linkedin.com/in/caseyhart/> www.linkedin.com/in/caseyhart/



Tweet your worst experience stuck on "hold"

<http://www.twitter.com/hashtag/holdhappens> www.twitter.com/hashtag/holdhappens

Hi Casey,

The Enterprise edition does include the "Campaign Manager"...you probably just haven't chosen to display it in the icon bar (click Setup>Workspace>Icon Bar).

I suspect the image is not showing because it's too big in it's size-on-disk, because I think there's a size limitation on the image size.

Try using a smaller jpeg image or load the jpeg into paint and save it as a png image (which should make it smaller).  Then do a single test to yourself to see if the image appears.

Apart from that...I would strongly advise you upgrade your CRM 12 Enterprise system to the latest CRM 2019 R3 release, either 'On Premise' or in Maximizer's CRM Live cloud platform...which I would be happy to discuss...as we've delivered 'On Premise' upgrades to US customers before.

Regards,

 

Hi Casey,

Maximizer CRM 2016 R2 Group Edition has the same functions as Enterprise (including the campaign manager).  It not the standalone PC version called Entrepreneur, but it was possible to have a  1 user Group edition system (using SQL Express).

How did you get on with a smaller image/graphic in you test?

 

Hi casey,

Was that true when using a smaller size image/graphic?

Also, are you composing your email using the HTML or Plain Test format, within the email editor dialogue box?

Regards,

 

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×