Skip to main content

Moving from 8 to 9 didn’t come without problems, apparently. I have multiple enterprise/MaxExchange installations that have gone bad within the same week. When a user tries to open the address book a message says “spdm.exe failing to start because the system couldn’t find wbtru32.dll”. Also trying to open the address book got a please select a DSN directory for ………….?

This was fixed on one remote desktop by re-installing the engine. Which worked perfect on one. On another I tried to rebuild the engine the system is telling me that it is having difficulties with the following file: ptksetup.ini and it never does properly re-install/fix the issue. This error message is happening at the end of the rebuild.
Apparently it can’t find it and subsequently the program doesn’t work as Maximizer is still freezing like it was before processing a few packages then blanking out at 99% capacity and sitting…yes, even for prolonged periods of time.
Original Post

Replies sorted oldest to newest

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×