Skip to main content

Hi All,

I need some advice; I am running Maximizer version 8 (SR4a) and have encountered an issue when running with non administrative rights.

When opening an e-mail from Maximizer itself and opening a file attachment I am presented with an error message saying that "the file cannot be found".

When running FileMon and opening the same attachment, it reports that there is "no such file"; but when looking in this directory there clearly is. This is not limited to specific file types but I have tried *.pdf's *.doc and *.jpg

I have got Microsoft Office 2002 (fully patched) installed along with other apps, such as Adobe Reader 7 etc

Maximizer is writing to %homepath%\local settings\temp and the user logged on by default has write access to this directory.

The pc in question is running a fully patched version of Windows XP SP2.

I have tried modifying some ACL's to give write/modify rights to some locations (both file system and registry) to no avail. Is there something I am missing?

FYI:
----
* Maximzer was installed on a limited user's account but the install package was ran under the admistrator account.

* This issue is affecting multiple machines and simply logging on as a local administrator resolves the issue.

Any suggestions would be really appreciated.

Thank you
Original Post

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×