Skip to main content

"SYN1023: Address Book conduit must be run first. The order is determined by HotSync. The problem needs to be fixed by modifying registry entries.

When I hit hotsync on the palm, the address book DOES come up first and synchs the 1200 some odd entries I have, then it tries to to Date Book, To Do and Memopad and on each of those I get the error quoted above from Maxlink.. the maxlink troubleshooting guide lists this error, but the "cause" field is blank..

I edited the registry to set all the 4 max conduits priority to 1, and all conduits to lower.. so it processes Max files first, and still get the error..

I then set priority on Address book to 1 and other max products to 2 and all other items to further down.. still same fault..

This is driving me insane.. and I noted that Maximizer screwed up and typo'd their Registry entry for Hotsynch too.. Its supposed to say "Priority", but shows up as "Proirity" in the reg file.. nice job guys.

suggestions anyone?

thanks,

Brett
Original Post

Replies sorted oldest to newest

Hi Gord, thanks for the reply..

I stumbled upon the applicationx setup myself yesterday while mucking with this and tried renumbering them with the Max Address book conduit coming first.. unfortunately that didnt seem to help the situation at all..

According to the Hotsynch display (and the fact that Ive set all non-Max items to "do nothing") Max address conduit -is- the first item that is processed..

Brett

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×