Hello there!


I am in need of some help. In Maximizer CRM 10.5 Group, when printing from the Word Processor, it doesn't comply with the default settings I have set for my printer.

It's a Canon printer and I changed the paper source from "Auto" to "Multifunction" as default. It works everywhere on my computer, excepted in the Word Processor where it will always show "Auto"...and I have to manually change it every time. It's getting on my nerves!

Any idea how I could have Maximizer Word Processor behave like the rest of the computer in regards to printing defaults?

Thank you very much in advance.
Original Post
Maximizers word processor defaults settings for printing are saved separately in each Maximizer word processor template. You need to open the template you are using, change the page set-up and resave the template.

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×