Unable to Connect MaConfig Database

This problem has come and gone over the past year, but now it seems to be here to stay.

Go to start up Maximizer on one particular work station and get this message. The other work stations have no issues.

Help!!
Original Post
We also experienced an "Unable to connect to MaConfig database" error message today after Windows7 updates were installed on 1 PC on our Network. MXZ Ent.CRM 12 was working perfectly before that install. Additionally our other MXZ workstations can connect successfully.

I was recently told that this may be a networking issue; Can you Please let us know what steps you recommend or took in order To Resolve this issue. Thanks!!

The first step would be to check that the SQL Server instance that hosts your Maximizer database is actually running.   You can do this by following these steps on the SQL Server Box:

  1. Press the windows key (between CTRL and ALT on the  left of your keyboard) and R at the same time.  This will open the run dialog
  2. Type Services.msc in the box and click ok
  3. Find all services called "SQL Server" or "SQL Server ({instance name})" 
  4. By double clicking on them in the list, ensure that they are enabled , automatic, and running.



If these services are running then I would expect the problem is that the computer which is running Maximizer cannot reach the computer which is running SQL over the network.  

This article suggest some steps to take to resolve SQL connectivity issues:

https://blogs.msdn.microsoft.c...connectivity-issues/

Add Reply

Likes (0)
LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×