When starting: Go directly to ????

Hi all, I am on CRM12 Enterprise.

In the setup\preferences (Overview page) there is a "When Starting: Go directly to" that only has "My Work Day" as an option.

It seems odd that there is a drop down yet only a choice of 1 option, so how do I get another option in there?
Ideally I'd like to go straight to the address book so I think I want to have this option added there.

Is this something that can be done and if so how?

If not in my version - can it be done in the forthcoming upgrade to the newest version?
Thank you
Original Post
Hello Matt,

If you untick the "when starting go directly to checkbox", then by default Maximizer should open in the window you were using when you last closed Maximizer.

There is a setting in Setup->Window->Window Settings called "Save settings on exit" which causes this behaviour. Unticking this will make Maximizer open consistently to the same window from now on.

I hope this helps
Thank you for the reply, and I was hoping for something that actually works in Max.

Unfortunately I am disappointed again - no this does not work.

I have deselected both tick boxes and it still starts up in the same place - which happens to be the company library of all the pointless places.

Thanks for trying anyway, I'll leave things until next year and an eventual upgrade (or from what I have read - downgrade lol).
Hello Matt,

Perhaps I didn't explain it very well. Once you have unticked the my workday option, the process is as follows:

1 - Close all windows in Maximizer except for the Address Book
2 - Make sure save settings on exit is ticked
3 - Close and re-open Maximizer
4 - Untick save settings on exit

From then on Maximizer should always open with only the address book open as this was the last saved configuration.

Add Reply

Likes (0)
LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×