Skip to main content

I have successfully established an FTP connection with my server, but when I try to process packets, maxexchange immediately tries to load a MAPI mail client. I am set on the server to use FTP transport method. What could be causing this? I have repeatedly deleted the logs and maxzrem file (also deleting anything in the inbox/outbox) before starting. When I tell maxexchange to connect to new FTP site, it completes the connection and I point to my new sync database. Once this connection is made, I attempt to process the packets, but maxechange never attempts to hit my modem and immediately loads a MAPI mail client. HELP!
Original Post

Replies sorted oldest to newest

As mentioned in my previous post, I am connected to the Internet because I can successfully create a new FTP connection. Once this connection is made, MaxExchange and I immediately the process packets button instantly tries to log me into a MAPI mail client.

Could my transport method be wrong on my end in the registry? The server is set to FTP transport method.

Also, even if I can create a new FTP connection, if I try the FTP tests, I get a delete error using passive and a address book ID error using passive mode.

Again, this is a dialup connection, so no firewalls on my end exists.

Jaysker
I am experiencing the exact same problem as described by Jaysker.

Recently installed Maxmizer 8 on a new laptop. Set up a VPN to our HQ and the FTP link to Max Server over VPN.

When the Process packets is clicked it presents the MAPI login.

MaxExchange Server Sites have not been changed for this user and a complete Refresh has been initiated in the Site Manager.

How can we get MaxExchange to refresh over the FTP?

Any advice on troubleshooting welcomed.

Tim

Add Reply

LEGAL INFO
CONTACT US
Copyright 2007-2018 Advoco Solutions Ltd. All Rights Reserved.
×
×
×
×
Link copied to your clipboard.
×